Simple Reboot to apply updates
Scheduled for August 21, 2025 at 3:00 AM – 3:30 AM
Affects
Primary Application
Under maintenance from 3:00 AM to 3:30 AM
Completed
August 21, 2025 at 3:30 AMCompleted
August 21, 2025 at 3:30 AMMaintenance has completed successfully
In progress
August 21, 2025 at 3:00 AMIn progress
August 21, 2025 at 3:00 AMMaintenance is now in progress
Planned
August 21, 2025 at 3:00 AMPlanned
August 21, 2025 at 3:00 AMWe are planning for a scheduled maintenance during that time.
Actual downtime experienced will not exceed 5 minutes 30 minute window is when the reboot will occur.